Today's Posts seems to be broken

by malmon

malmon
nya?
Torrents
Posts: 1,080
Threads: 18
Joined: Nov 2015
Reputation: 12
05-14-2016, 06:54 AM
#41213 (1)
Last Reply link for threads with unread posts in Today's Posts goes to /t/t/ instead of /t/, resulting in a 404.

Read threads are still marked unread.

[Image: 68747470733a2f2f752e6e79612e69732f77757466626d2e6a7067]
Lokorfi
Waifu
Posts: 2,654
Threads: 30
Joined: Feb 2015
Reputation: 32
05-14-2016, 07:18 AM
#41217 (2)
This issue seems to be resolved already.

malmon
nya?
Torrents
Posts: 1,080
Threads: 18
Joined: Nov 2015
Reputation: 12
05-14-2016, 07:21 AM
#41219 (3)
Not for me. Seems to work for "Pets" and this thread. Others are still broken.

[Image: 68747470733a2f2f752e6e79612e69732f77757466626d2e6a7067]
Melancholy
すけべ
Admin
Posts: 3,862
Threads: 213
Joined: Jul 2014
Reputation: 60
05-14-2016, 07:35 AM
#41220 (4)
fixed, it was an issue with a plugin that only @RX14 uses :3

malmon
nya?
Torrents
Posts: 1,080
Threads: 18
Joined: Nov 2015
Reputation: 12
05-14-2016, 07:43 AM
#41221 (5)
Seems to be working now, except that "registrations are fixed >_>" and "14/05/2016 - Templating system changes." still refuse to mark themselves as read.

[Image: 68747470733a2f2f752e6e79612e69732f77757466626d2e6a7067]
RX14
Chibi Hentai Master
Optimist
Posts: 494
Threads: 5
Joined: Nov 2015
Reputation: 1
05-14-2016, 07:57 AM (This post was last modified: 05-14-2016, 07:57 AM by RX14.)
#41223 (6)
Read status doesn't seem to update in general, not sure why or what changed.

[Image: 68747470733a2f2f6177772e6d6f652f683731666e372e706e67]
English animemester
Melancholy
すけべ
Admin
Posts: 3,862
Threads: 213
Joined: Jul 2014
Reputation: 60
05-14-2016, 08:04 AM
#41224 (7)
(05-14-2016, 07:57 AM)RX14 Wrote: Read status doesn't seem to update in general, not sure why or what changed.

The read status thing works perfectly fine for me; only shows posts as being permananently unread on the Unread Posts page.

Hexd
<#
zr
Posts: 170
Threads: 14
Joined: May 2016
Reputation: 2
06-15-2016, 02:39 PM
#42977 (8)
(05-14-2016, 07:35 AM)Melancholy Wrote: fixed, it was an issue with a plugin that only @RX14 uses :3

Plugins? We have plugins?